Aplicaciones – Instalar el Chat de Facebook en Pidgin

Via un proyecto en google code encontré este plugin que permite tener el chat de Facebook en Pidgin, hay paquetes disponibles para Ubuntu / Debian, MS Windows y las fuentes para instalarlo en cualquier plataforma.

Para instalarlo en Ubuntu / Debian realizamos los siguientes pasos:

1. Para bajar el paquete ejecutamos:

wget http://pidgin-facebookchat.googlecode.com/files/pidgin-facebookchat-1.60.deb

Nota: actualizado ahora la ultima versión es la 1.60

2. instalamos ejecutando:

sudo dpkg -i pidgin-facebookchat-1.60.deb

Y luego iniciamos el Pidgin

Para las demás plataformas en Linux pueden descargar el paquete de:

http://pidgin-facebookchat.googlecode.com/files/pidgin-facebookchat-1.60.tar.bz2

Lo descomprimes y lo compilas como normalmente lo harías para cualquier aplicación.

Para más información puedes visitar:

http://pidgin-facebookchat.googlecode.com/

Como siempre cualquier duda o sugerencia puedes dejar tu comentario

Saludos

Olivers

Si te gusto este artículo y quieres recibir más tutoriales y noticias del mundo del Software Libre, Código Abierto, Open Source y Linux subscríbete a nuestro Feed de Noticias RSS aquí o siguenos ahora por nuestra cuenta de Identi.ca o Síguenos en Twitter

Share

olivers

Fanático del software libre, fotógrafo de fin de semana. Co-fundador de tutanda.com y ddw.cl. Me puedes seguir en Twitter @odeabreu.

También te puede gustar...

4 Respuestas

  1. Marcia dice:

    Hola. Hice todo lo que tú dices aquí, pero ni modo, mi pidgin no tiene nada nuevo, y menos algo para facebook. Qué hice mal? o como accedo a este plugin, me sale este mensaje:

    2009-08-21 23:37:09 (8,61 KB/s) – `pidgin-facebookchat-1.38.deb’ guardado [211226/211226]

    [email protected]:~# sudo dpkg -i pidgin-facebookchat-1.38.deb
    dpkg – atención: desactualizando pidgin-facebookchat de 1.60 a 1.38.
    (Leyendo la base de datos …
    191582 ficheros y directorios instalados actualmente.)
    Preparando para reemplazar pidgin-facebookchat 1.60 (usando pidgin-facebookchat-1.38.deb) …
    Desempaquetando el reemplazo de pidgin-facebookchat …
    dpkg: atención – no se puede borrar el directorio antiguo `/usr/local/lib/purple-2′: El directorio no está vacío

    dpkg: atención – no se puede borrar el directorio antiguo `/usr/local/lib’: El directorio no está vacío

    Configurando pidgin-facebookchat (1.38) …

    • Olivers dice:

      Hola, Marcia por lo que veo ya tienes instalada la versión 1.60 que es la última (ya actualicé el articulo a la 1.60), primero verifica si está instalada para agregar una cuenta de Facebook en Pidgin abres el menú de Cuentas>Gestionar Cuentas una vez ahí haces click en el botón Añadir… y en donde dice protocolo haces click y buscas en la lista por Facebook, colocas tus datos y ya te debería funcionar.

      Si no lo ves en la lista vuelve a hacer el procedimiento de arriba esta vez con la versión 1.60 y te debería funcionar.

      Si aún te sigue dando el mismo error vuelve a escribir para ayudarte.

  2. bruno dice:

    hola a mi si me aparece el icono de facebook pero no se puede conectar, o mejor dicho se conecta pero inmediatamente despues se desconecta
    que puedo hacer?

  3. Sebastian dice:

    Muchas Gracias, realmente funciona, aunque debo confesar que estaba medio incrédulo que anduviera, pero realmente va de 10!

Deja un comentario

Tu dirección de correo electrónico no será publicada. Los campos necesarios están marcados *